Leads are not sent to ESPs integrated through YCP
Incident Report for Yieldify
Resolved
No further issues with leads integrations have been detected within the relevant systems. The leads collected by a Yieldify campaign that failed to be processed during the incident have been replayed successfully.
Posted Mar 30, 2022 - 16:44 BST
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2022 - 17:32 BST
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2022 - 17:30 BST
Monitoring
We detected a drop in the number of leads sent to our integration partner. This drop started on Thursday, the 24th of March at around 10 am GMT. As of the 29th of March, we have identified and fixed the relevant systems. Leads are now processed and sent as expected to any integrated ESPs and CRMs systems.

We are monitoring our systems and we will ensure that all leads that were not processed between the 24th and the 29th are re-processed.
Posted Mar 29, 2022 - 17:30 BST
This incident affected: YCP Integrations.