Data Ingestion issue in User Profiles
Incident Report for Yieldify
Resolved
The impact from the issue is over. User profile events are now being ingested normally.
Posted Oct 25, 2022 - 13:25 BST
Monitoring
The User profile service has been redeployed and we are now monitoring the relevant system.
Posted Oct 25, 2022 - 11:02 BST
Identified
We've spotted that user profile events haven't been ingested since 24/10/2022 at around 10PM BST.
We are re-starting the relevant servers and our user profile system should be back to a healthy status by end of day (25/10/2022 ~6pm BST).

The majority of Yieldify Experiences will not be unaffected as the data ingested by our back-end User Profile service is only used if it cannot be retrieved from the browser's storage.
Posted Oct 25, 2022 - 10:31 BST
This incident affected: User Profiles.