Fastly Outage
Incident Report for Yieldify
Resolved
Our CDN (Fastly) has implemented a fix to resolve their global outage. All Yieldify services (YCP UI, Tag delivery & Campaigns) are back to normal.
Posted Jun 08, 2021 - 12:00 BST
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 11:45 BST
Investigating
An outage from our CDN (https://status.fastly.com/) is currently impacting the Yieldify Conversion Platform. Yieldify Tags and campaigns may not trigger. The resolution of the Fastly incident can be tracked here: https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 10:45 BST
This incident affected: 🌐 YCP UI (convert.yieldify.com), 🏷 YCP Tag, and 🔍 YCP Data Collector.